Drosselklappe reagiert nicht Z18XE

  • Hallo zusammen,

    Ich bin ganz neu hier, finde aber keine Ecke um mich vorzustellen🙈


    Jedenfalls bin ich sonst meist stiller Mitleser..aber dieses mal komme ich ohne aktive Hilfe wohl nicht weiter.


    Es geht um einen Opel Vectra B Bj 2001 mit Z18XE Motor mit E-gas ca. 180tkm.


    Die Geschichte fing mit einem gerissen Zahnriemen an.
    Alles wieder in Stand gesetzt und nun nimmt der Motor kein Gas mehr an. Er startet nur zaghaft und läuft dann wie ein Sack Nüsse.

    Folgende Fehlercodes treten laut OpCom auf:

    P1120 Pedal Sensor 1 high input

    P1122 Pedal Sensor 2 high input

    P1550 Electronic Throttle Control Power Management

    P1606 Replace ECU


    vorweg, wenn man bei laufenden Motor und halb betätigten Gaspedal den Fehlerspeicher löscht, dann nimmt die Drosselklappe wieder ein Signal an und der Motor läuft. Lässt man das Pedal wieder los, kommen die Fehler wieder und die Drosselklappe reagiert nicht mehr.


    Folgende Dinge habe ich schon erfolglos ausprobiert:


    -Drosselklappe getauscht

    -Kabelbaum zur Drosselklappe 2fach getauscht und durchgemessen.

    -Masseverbindungen geprüft und gereinigt

    -direkte Masseverbindungen zur Drosselklappe und LMM gelegt

    - Motorsteuergerät zur Reperatur gegeben ohne dass ein Fehler zu finden war.

    - Steuergerät trotzdem getauscht, Fehlerbild und Fehlercodes sind gleich geblieben.

    -E Gaspedal gereinigt und getauscht.

    - Kabelbaum vom Gaspedal zum Steuergerät durchgemessen.


    Es fehlt scheinbar eins der beiden 5Volt Signale am Gaspedal. Leider hat es aber auch nicht geholfen die Spannung Abzugreifen und am Pedal anzulegen.


    Also, wenn jetzt noch jemand Ideen hat wäre ich mehr als Glücklich über jeden Tip!


    Schöne Grüße

    Nick

  • Also Pedal Sensor ist ja das Gaspedal. War da jemand dran? Kann es sein das der Stecker falsch rum drauf ist?

    powered by
    dbilas dynamic
    Vectra b X18SE1T 332PS 420NM, V-Power Racing, F23, Quaife Sperre, Sinter, Emu Black
    Corsa B X18XE1 Nocken, Software, Super+, F17CR, Emu Classic


    Lache niemals über jemanden, der einen Schritt zurück macht, denn er könnte Anlauf nehmen!

  • Ich muss mich mal jetzt hier einklinken, da ich ein ähnliches Problem habe.


    Vorgeschichte:

    Zafira-A mit Z18XE, Fehler Zündung Zyl. 2 und Lambdasonde.

    Beides erneuert bzw. aus Schlachter,Fehlercodes weg Fahrzeug läuft.

    Fährt zum TÜV, besteht, Fahrzeug abgestellt und Zahnriemen erneuert.

    Jetzt will ich nach dem Wechsel starten und die Karre läuft wie ein Sack Nüsse.

    Steuerzeiten mehrmals überprüft, alle i.o.

    Was aktuell auffällt:

    Bremse ist bretthart, als wenn der BKV defekt wäre und die Fehlercodes P0120, P1120 und P1550 sind abgelegt.

    Fehler lassen sich nicht immer löschen und wenn dann tauchen diese wieder sofort auf.


    Kann ich jetzt direkt von einem Defekt des Steuergerätes ausgehen oder mit Glück nur Drosselklappe und Gaspedalpoti ?


    NickRosenkohl , was hat es bei Dir ergeben ?