Software OBD2 / Zugriffe kaum möglich

  • Hallo,


    ich habe ein Problem und zwar ich habe eine Tech2 software, die sämtliche Einstellungen und Zugriffe erlaubt. Beim Astra G funktioniert alles problemlos (Pin12), beim Vectra B 2.6 (Pin7) allerdings hat man kaum fugriffe insbesondere auf elektronische Einheiten wie z.B. MID Test usw.
    Den Fehlerspeicher vom Motor kann man beim Vectra B einsehen und auch löschen, wenn man aber z.B. die Parameter wie Füllstand des Tanks usw einsehen geht nichts, keine Daten.


    Wenn ich auf die Instrumenteneinheit zugreifen will kickt mich das Programm oder es hängt sich auf. Kommuikationsfehler... Das Eeprom kann man "vermeindlich" ausslesen allerdings bekommt man die Daten nicht.



    Hat jemand eine Idee oder ggf eine Software mit der der Vectra B keine Probleme hat?



    Hat der Vectra B 2.6 eine VDO oder TRW Instrumenteneinheit?

  • Also die Software heißt tatsächlich nur OPEL Tech2 (für den PC) mit diversen Sonderfunktionen.


    Interface ist ein "Opelscanner" serieller Anschluss (RS-232)

  • Ich schreib mal hier weiter. Habe auch nen Interface "Opel Scanner" serieller Anschluss (RS-232)
    und Software ist AB-Com. Wenn ich das Prog Starte kommen erst mal Fehler wegen dem Com Anschluss, habe den dann auf Com 3 gesetzt gehts weiter im Text aber beim scannen vom Interface kommt der Fehler, das er es nicht finden kann. Wo liegt evtl. der Fehler das er das Interface nicht findet?

    Einmal editiert, zuletzt von *Bänschi* ()

  • Das liegt daran das das Interface nur ein KKL Interface ist und kein OBD2. Beim 2,6er Ist allerdings schon vollständiges OBD2 vorhanden und es funzt kein KKL Interface mehr. Du siehst keinerlei Messblöcke oder ähnliches. Rauf kommt das Interface aber anscheinend.


    Wieso du ein KKL Interface hast? -Weil du die Software nutzt, die nur für eine KKL Schnittstelle programmiert ist und es wahrscheinlich aus ebay hast.
    Die richtigen OBD2 Geräte kosten ohne Software ab 100€.


    Mit dem Interface kommst du weder im 2,6er, noch im 2,2er weiter.

  • Jo, und meist nutzt man das am Auto ja per Notebook.
    Da ist dann die Frage, ob das Notebook eine echte serielle Schnittstelle hat, oder eine per USB simulierte Schnittstelle...


    Wenns per USB läuft, ist es meistens Essig mit anständigen Daten.


    Und selbst bei PCMCIA-Karten mit Serieller Schnittstelle muß man schon anständiges Geld ausgeben, um eine zu bekommen, die nicht auch den Umweg über USB geht.


    Ich nutze im Notebook eine Best-Connectivity PCMCIA-Karte mit echtem Seriellport, dazu Ab-Com und das Kabel namens Opel-Scanner.


    Damit hatte ich beim X25XE und auch nun beim X30XE keine Probleme.

    Wir werden nix mehr zusammen ohne uns tun
    Nur das bringt uns auseinander
    Ansonsten kommen wir nicht mehr weiter
    Und das wär schadhaft

  • micha :


    Ich hatte auch AB-Com versucht. Rein kommen sie alle, aber die ganzen Messblöcke bekommst du nicht sichtbar.
    Fehlerspeicher usw war kein Problem.

  • Zitat

    Original von misterY
    Ich seh alle Blöcke bei mir.


    Beim Dennis auch? Mit dem ebay Teil, oder mit dem richtigen OBD2 Gerätchen?

  • *grübel* Was machst du anders?


    Ich kam ins Stg, hab die ganzen Kennungen gesehen, konnte Fehlerspeicher löschen aber Messblöcke wollte er mir keine anzeigen.

  • Da meins immer noch nicht zum laufen bringe, wollt ich mal Fragen wer mir den Gefallen tun könnte und es bei sich testet da ich hier niemanden in nächster Nähe habe.


    Wäre die PCMCIA Express Karte + Interface ob ausschließen kann, dass das Interface nen Schuss hat oder die Schnittstellenkarte.


    Wär mir so hilfreich wäre bitte PN senden, danke.

  • Zitat

    Original von *Bänschi*
    Da meins immer noch nicht zum laufen bringe, wollt ich mal Fragen wer mir den Gefallen tun könnte und es bei sich testet da ich hier niemanden in nächster Nähe habe.


    Wäre die PCMCIA Express Karte + Interface ob ausschließen kann, dass das Interface nen Schuss hat oder die Schnittstellenkarte.


    Wär mir so hilfreich wäre bitte PN senden, danke.


    So, da ich es für Bänschi ausprobiert hatte, zeigt er mir diesen Fehler OBD Stecker Pin 7 oder 3 oder 12.......Specified device not found com1


    was kann des sein???

  • musst noch dazu schreiben , das Software alles drauf ist..ausser das in einem Software Ordner - BMW einige Viruse drauf waren.... :irre2: :irre2:



    beide leuchten gehen an...ich tippe auf verbindung der beiden stecker..

  • Zitat

    Original von vectra148816v
    musst noch dazu schreiben , das Software alles drauf ist...


    davon geht man aus sonst hätten wir die Fehler nicht erkannt :aetsch:


    Edit: niemand nen Plan was des sein kann was ich oben geschrieben habe???

  • Zitat

    Original von vectra148816v
    musst noch dazu schreiben , das Software alles drauf ist..ausser das in einem Software Ordner - BMW einige Viruse drauf waren.... :irre2::irre2:



    beide leuchten gehen an...ich tippe auf verbindung der beiden stecker..


    @Nico und die CD wurde ja jedem der das kauft mit beigelegt :irre2:



    Spiki mit den COM´s hatte ich auch meine Fehlermeldungen bis ich dann auf COM 3 gegangen war und dann konnt er aber das Interface nicht finden :kopfkratz: .