P0130 - Lambdasondenfehler... ich weiß nicht mehr weiter...

  • Hallo zusammen,
    ich brauche Eure Hilfe. Fahre einen 02er Vectra C mit Z18XE, etwa 165Tkm. Vor einiger Zeit bemerkte ich ein leichtes Motorruckeln während dem Beschleunigen, welches mit der Zeit heftiger wurde und fast schon zu einem Stottern wurde. Irgendwann ging dann die Motorkontrolleuchte an und ich habe den Fehlerspeicher ausgelesen.
    "P0130 - Lambdasonde Spannung außerhalb Sollbereich Bank 1 Sensor 1". So, neue (Vorkat-Regel-)Sonde gekauft, eingebaut und per App und OBD2-Adapter die Spannung kontrolliert. Ganz selten springt der Wert auf und ab. Wirklich ganz selten. Die meiste Zeit habe ich eine flache Linie bei 0,4Volt. Mit hin und wieder nem winzig kleinen Zucker drin. Motor kalt oder warm, Gas oder nicht Gas, egal. Immer flatline 0,4Volt.
    Also volles Programm ...
    -Luftmengenmesser getauscht
    -Drosselklappe saubergemacht, Bohrung wieder freigemacht
    -Motorsteuergerät zurücksetzen und neue Software aufspielen lassen
    -neues AGR-Ventil verbaut
    -testweise Zündmodul getauscht


    als letzte Konsequenz noch eine andere Lambdasonde gekauft, diese heute eingebaut - kein Unterschied. Konsequent 0,4Volt, keine (oder keine nennenswerte) Regelung. Während Motorlauf an allem Steckern und Kabeln gewackelt, nichts. Masse von LMM, Lima und Steuergerät geprüft, alles okay. Ständig nach einigen Kilometern wieder Motorkontrollleuchte und P0130-Fehler. Begleitet von sporadischem Beschleunigungsstottern, teilweise komplette Nichtreaktion des Gaspedals. Verhalten tritt auch bei Fahren mit Tempomat auf.
    Werte von Gaspedal, Thermostat, Temperatursensor und Drosselklappe sind alle plausibel. Nur die Spannung der Lambdasonde nicht.
    Ich weiß echt nicht mehr weiter jetzt... bin so sauer, daß ich in Erwägung ziehe die Karre zu verkaufen. Zumal demnächst Kupplung und Zahnriemen anstünden. Wenn jetzt auch noch das Steuergerät breit ist, stecke ich in dieses Auto keinen Cent mehr.


    Danke für Eure Hilfe.

  • Ich würde mal mit Bremsen und Teilereiniger auf Falschluftsuche gehen. Der BKV ist auch gerne mal undicht wo er sich dann die Falschluftsuche her holt oder der Marder hat einen Schlauch gelocht.

    powered by
    dbilas dynamic
    Vectra b X18SE1T 332PS 420NM, V-Power Racing, F23, Quaife Sperre, Sinter,
    Corsa B X18XE1 Nocken, Software, Super+, F15CR mit fünftem Gang vom WR


    Lache niemals über jemanden, der einen Schritt zurück macht. Er könnte Anlauf nehmen.

  • Hallo Christian,
    ich hatte auch das Problem,bei meinem war es tatsächlich der Luftmassenmesser,
    vielleicht hast du was zum probieren,
    viel Glück.
    MfG.Bernd

  • Hallo,


    danke erstmal für Eure Antworten. Falschluft haben wir schon abgeklärt und einen neuen LMM ebenfalls getestet.
    Die Sonde regelt zu Beginn der Fahrt bei kaltem Motor sauber laut Logger. Nach wenigen Minuten/Kilometern hört sie jedoch auf und bleibt bei 0,4V stehen. Also Flatline dann. Nur ab und zu ist dann noch ein Ausreißer zu erkennen.