Beiträge von Nova

    Vom Sound her tippe ich mittlerweile auch immer mehr auf die Ventile.
    Er stinkt auch schön nach Sprit hinten raus...


    Gestern habe ich nach ca 2 Tagen Standzeit knapp 2min orgeln müssen, bis er endlich angesprungen ist.


    Vielleicht mache ich den Vectra im laufe des Jahres als Winterhure fertig.
    Er muss nächsten Monat zum Tüv und so kann ich mir das schon direkt sparen. Schlachten lohnt sich nicht wirklich, da er nichts interessantes an Ausstattung drin hat. Der Facer Tacho und die Rot/Schwarzen Rückleuchten vielleicht...


    Das Gewinde kommt wahrscheinlich wieder raus, da es neu ist. Aber erstmal wars das :(


    Ich habe mir in der Zwischenzeit wieder einen Omega MV6 gekauft, den ich morgen oder übermorgen abhole.

    Erstmal ein bischen Klarheit bringen :D


    Es ist richtig das der Z22SE nie im Omega verbaut wurde. Der 2.2er hatte aber nie ein X am Anfang. Es gab bei Einführung des Omega B Facer erst den Y22XE und dann den Z22XE (auch die Nachfolger vom X20XEV).
    Der Buchstabe am Anfang hat was mit der Abgsanorm zu tun.


    Der Y22XE und der Z22XE haben beide 144PS und Zahnriemen. Im Omega B hat es keinen Benziner mit Kette gegeben. Dadurch sind die beiden Motoren auch nicht so anfällig wie zb der Z22SE.


    Aber woran erkennt man jetzt optisch, ob ein X20 oder Y22/Z22 verbaut ist? Eigentlich nur an der Zündkerzenabdeckung. Der Ecotec Schriftzug ist größer und es sind keine Schrauben zu sehen. Ansonsten ist das nicht zu erkennen.
    Auch bei diesen Motoren (wenn man ihn quer einbaut) ist der Krümmer in Fahrtrichtung vorne.
    [Blockierte Grafik: http://abload.de/thumb2/prins1lesac.jpg]
    Der kleine aber feine Unterschied sollte ersichtlich sein.


    Wenn ich mir das Bild von Spritschleuder anschaue, sehe ich auf den ersten Blick das es nur höchstens ein X20XEV sein kann.


    Andere Möglichkeiten gibt es nicht, wenn ein Omega Motor verbaut sein sollte. Den Vorfacer gab es nur mit dem X20XEV und den Facer nur mit den 2.2ern (abgesehen von den 6 Zylindern, Diesel und dem 8V im vorfacer).



    Jenachdem was der Bock gekostet hat, würde ich da schon ein Fass aufmachen, da es arglistige Täuschung ist! Du begehst Steuerhinterziehung und hast im Prinzip keinen Versicherungsschutz.
    Es fällt zwar nicht direkt auf, aber wenn du im Falle eines Falles an einen Gutachter mit Ahnung gerätst, kann das zu ordentlichen Problemen führen.


    Hättest du den Y/Z22XE verbaut, würde ich da auch keinen Aufriss drum machen...



    Aber nun genug gemeckert und philosophiert :D



    Zum X20XEV:
    Bohre die Hohlschraube der Drosselklappe auf ca 3mm auf und reinige oder ersetze alle Schläuche die vom VDD und der DK abgehen. Damit ist das wichtigste gemacht, was diesem Motor Probleme bereiten kann.

    Nenn mal bitte ein paar Fahrzeugdaten.
    Vor allem Baujahr und Motor.


    Wenn der Motor der X16XEL (1,6er 16V mit 101 PS) ist, scheint das öfter vorzukommen.


    Aber deine Frage kann man auch so beantworten.
    Warum ist ein Loch im Ventil?


    Hast du die richtigen Kerzen verwendet? Wenn es nicht die richtigen sind, gibt es eine falsche Verbrennung und die Ventile können verbrennen.
    Zudem kannst du von dem Ventil mal die Führung untersuchen. Schau auch ob das Einspritzventil richtig schließt.


    Es kann aber (wovon ich fast ausgehe) auch der Kolbenring festgebacken sein. Dadurch gelangt Öl in den Brennraum, das Langsamer verbrannt wird als der Sprit. Dadurch werden die Abgase und der Brennraum zusätzlich aufgeheizt und das Ventil verbrennt.

    Ich komme mir schon etwas doof dabei vor. Mit der rechten Hand den Dämpfer gehalten und mit der linken die Flex.


    Naja passiert...
    Es ist nur echt scheiße das man keine großartige Möglichkeit zum kontern hat. Ein 6er Ringschlüssel ist zu klein und ein 6er Maulschlüssel zu groß.
    Also schau ich mal das ich das ganze mit neuer Mutter und einem Schlagschrauber fest kriege.


    Hier noch ein paar Bilder wie es vorne ausschaut:
    [Blockierte Grafik: http://abload.de/thumb2/20141218_1601336msac.jpg] [Blockierte Grafik: http://abload.de/thumb2/20141218_1601444dsjd.jpg]


    Restgewinde ist noch genügend vorhanden. Mal schauen wie weit sich das noch setzt und dann überlege ich ob ich den noch einen ticken weiter runter drehe.
    Das Fahrwerk ist übrigens von TA-Technix. Mal schauen wie sich das macht. Aber das fahren ja einige hier im Forum.


    Edit:
    Seit gestern ist das Fahrwerk komplett drin. Hazet Schlagschrauber sei Dank, habe ich das trotz der verletzten Hand geschafft. Getreu dem Motto "Wer aufgibt, hat schon verloren" ;)
    [Blockierte Grafik: http://abload.de/thumb2/20141226_0219271hjxn.jpg] [Blockierte Grafik: http://abload.de/thumb2/20141226_022205m1kjb.jpg] [Blockierte Grafik: http://abload.de/thumb2/20141226_0222268gkjx.jpg] [Blockierte Grafik: http://abload.de/thumb2/20141226_0223490njx3.jpg]

    Ich habe meinen kleinen zwar schonmal vorgestellt, aber damit es nicht untergeht, mache ich nochmal einen extra Thread dafür auf.


    Kurze Erklärung zu meinem Nicknamen: Den habe ich seit meinem ersten Opel 2011, einem Nova-Schwarzen Omega MV6 Caravan ;)


    Ich bin zwar gelernter KFZi, allerdings bei VW. Mit den Opel Motoren kenne ich mich bisher auch nur mit dem X20XEV und dem X30XE aus. Ford war bisher eher meine Welt.


    Hier ist nochmal der eigentliche Vorstellungsbeitrag vom 11.12.14:


    Zum letzten Absatz, habe ich ja bereits ein extra Thema eröffnet.


    Das Fahrwerk ist halb eingebaut... Vorne ist es drin und hinten habe ich etwas Probleme. Beim zusammensetzen des Stoßdämpfers hat sich die Dämpferstange die ganze Zeit mitgedreht. Selbst mit der WaPu-Zange keine Chance. Dann habe ich die Mutter auch nicht mehr abgekriegt.


    Also musste ich zur Gewaltlösung greifen... Ich habe also versucht die Mutter vorsichtig abzuflexen (ist nicht das erste mal, das ich sowas mache). Das endete dann damit das sich die Flex leicht verkantet hat und ich mir in die Hand geschnitten habe. Nun bin ich 4-6 Wochen krankgeschrieben, da es bis zur Sehne ist :thumbdown:


    Ist etwas peinlich, aber ich habe mir jetzt wenigstens einen Schlagschrauber bestellt...


    Nu habt ihr wenigstens was zum lachen :thumbsup:

    Soviel Geld stecke ich da garantiert nicht rein. Ins gesamte Auto gerne, aber nicht in den Motor!
    Ich mag den Vectra mittlerweile richtig und rette ihn daher.


    Die Kurzgeschichte warum ich den überhaupt gekauft habe:


    Habe mit meinem 05er Mondeo einen Unfall gehabt, zum Übergang einen 99er Mondeo V6 mit Heckklatscher gekauft und währenddessen nach einem Omega geschaut. Wollte aber nicht schon wieder den 2l. Naja dann ist der V6 schneller weg gegangen, als ich gedacht hatte und ich brauchte ganz schnell ein Auto.


    So ist es halt ein 1,6er Vectra geworden :rolleyes:



    Ich bin grad ernsthaft am überlegen, ob ich überhaupt noch in eine Kompressionsmessung investieren soll. Nur damit ich dann schwarz auf weiß habe, dass das Ding platt ist?

    Das Interessante ist, das er so ab knapp über 1000 U/min vernünftig läuft.
    Da merkt man eigentlich gar nichts. Nur im Stand halt.
    Auch während der Fahrt ist eigentlich soweit alles ok.
    Wenn ich jetzt mal vom Leistungsverlust absehe... Runter hat er jetzt ca 210tkm



    Ich lasse auf jedenfall die Tage mal die Kompression messen. Wenn die nicht mehr passt, fliegt das Ding raus! Dann habe ich wenigstens einen Grund was mit mehr Leistung reinzubauen.

    Lange habe ich mich davor geträubt ein Thema diesbezüglich zu öffnen, aber nun möchte ich doch mal nach Hilfe fragen.


    Mein Caravan läuft seit ca 2 Wochen etwas bockig.
    Eigentlich seit der Rücktour von der EMS. Auf dem hinweg war noch alles ok.


    Erst hat es den Anschein gemacht als würden ein oder zwei Zylinder nicht mitlaufen.
    Ich habe als erstes die Zündbox ausgetauscht. Zwar gegen ne gebrauchte, aber die sollte funktionieren.
    Das hat keine wirkliche Besserung ergeben. Dann die Zündkerzen gecheckt und SOFORT ausgetauscht!


    Bei dem Kerzenbild hat mich als erstes auch nichts mehr gewundert...
    [Blockierte Grafik: http://abload.de/thumb2/20141204_141242cwstv.jpg]


    Die erste von links ist übrigens die vom 4. Zylinder. Und genau der macht mir momentan Sorgen!
    Neue Kerzen rein und es hat etwas Besserung gebracht.
    Nun sieht die Kerze vom 4. Zylinder aber wieder fast genauso aus. Zwar nicht verbrannt, aber schwarz.


    Neue Zündkabel sind seit ein paar Tagen auch drin. Heute bzw gestern noch einen Ölwechsel inkl. Filter gemacht.



    Ziehe ich bei laufendem Motor die Zündkabel von der Box ab (ich weis das es nicht unbedingt gut ist) merkt von von Zylinder 1-3 das dem Motor das nicht passt. Beim 4. ist gar kein Unterschied. Genau das selbe Spiel, bei der alten Zündbox. Keine Unterschiede.


    Wenn man den Motor startet und er ist noch in der Kaltstartphase, läuft er eigentlich perfekt. Sobald er dann auf Leerlauf Drehzahl absackt, läuft er etwas unruhig.


    Das AGR Ventil schließe ich diesbezüglich aus. Da kenne ich andere Symptome.
    Mein nächster Verdacht ist momentan das LRV...


    Ich kenne mich bei den Opel Motoren leider nur mit dem X20XEV und dem X30XE aus :wacko:


    Ich bedanke mich schonmal im voraus für eure Hilfe. Weitere Fragen versuche ich natürlich bestmöglich zu beantworten :)

    Ich habe mir grad mal den ganzen Thread durchgelesen und muss sagen, hast ein echt schönes Wägelchen erwischt.
    Vor allem gefällt mir das du nicht zu den Leuten gehörst die sagen "alter Opel, schei* drauf, hauptsache er bringt mich von A nach B".


    Der Motor ist auch nicht schlecht. Ich hatte den im B Omega (da durch das Fahrzeuggewicht leider etwas träge).


    Von Vorteil ist auf jedenfall schonmal das du den Ölabscheider nicht drin hast. Der bringt nämlich eigentlich... gar nichts.
    Was ich dir empfehlen würde, wäre die Drosselklappe zu reinigen und die Hohlschraube aufzubohren. Zudem alle Schläuche die vom Ventildeckel abgehen zu reinigen oder direkt zu ersetzen.
    Dann wirst du mit dem X20XEV keine Probleme haben.
    Wenn du den Krümmer abbaust, pass auf, das die Stehbolzen nicht abrreißen. Ist schneller passiert als man denkt.




    Vecriva: Du hast ja auch die W-Kennzeichen. Haben die irgendeinen sinnvollen Vorteil? So wie es ursprünglich geplant war, das man nur für das teurere Fahrzeug Steuer bezahlt, fand ich es gut.
    Aber man muss für alle Fahrzeuge die volle Steuer und Versicherung bezahlen.
    Würde mich ernsthaft interessieren was dich zu den W-Kennzeichen bewogen hat.

    Wenn du die MyOpel App hast und darüber ein Fahrzeug via VIN anlegst, siehst du einen Teil der Ausstattung. Unter anderem auch den Werksmäßig verbauten Motor unbd das Sitzmuster.
    Darüber sollte sich eigentlich grob feststellen lassen, ob es sich um einen originalen i500 handelt.

    Werde ich bestimmt haben :D :D


    Dann will ich mal meinen kleinen vorstellen.


    Geplant war der Kauf eigentlich absolut nicht!
    Aber am 18.10.14 gegen 18:20 Uhr ist mein Mondeo Fließheck gestorben ;(


    Personenschaden gab zum Glück nicht. Ich hatte nur ein Schleudertrauma und war eine Woche Krank geschrieben...


    Die letzten Bilder vorm Unfall...
    [Blockierte Grafik: http://abload.de/thumb2/20141016_1359320ee5x.jpg][Blockierte Grafik: http://abload.de/thumb2/20141016_135954zuchb.jpg]


    Und das wars dann...
    [Blockierte Grafik: http://abload.de/thumb2/20141018_1827079rfqq.jpg][Blockierte Grafik: http://abload.de/thumb2/20141018_20331578czt.jpg]



    Nun zum "neuen"...
    Kleiner Notkauf, aber ich bin zufrieden.


    Ich hatte mir eigentlich einen 99er Mondeo V6 Turnier gekauft. Der hatte einen Heckschaden, der eigentlich nicht mehr zu reparieren war. Habs trotzdem grob gemacht. Der Nachteil war, das die Heckklappe nicht mehr aufging.
    Also bei mobile reingesetzt... In der Zwischenzeit hatte ich nach Omegas geschaut. Da ich aber nicht schon wieder einen 2l mit 136 PS haben wollte, habe ich mindestens nach einem 2.5er geschaut. Ich habe nur leider nichts akzeptables gefunden.
    Dann ging der Mondeo schneller weg, als ich gedacht habe und ich brauchte dringend ein Auto.


    Den Vectra hatte ich schon als Notlösung geparkt.
    Den Mondeo mit weggebracht (der Käuzfer hatte zwar seine Frau dabei, aber die wollte keine Autobahn fahren). Das war im tiefsten Odenwald. Auf dem Heimweg den Verkäufer angerufen, der mir mitgeteilt hat, das ich ca 10 min vom Auto entfernt bin.


    Also hingefahren, angeschaut und mitgenommen.
    So bin ich mehr oder weniger aus der Not heraus an meinen Caravan gekommen.


    Nun ging es so langsam an die Bestandsaufnahme.


    Vor allem im Innenraum war er mit ATU billig Tuning verschandelt.
    Pedalauflagen, Chromstreifen an den Lüftungsdüsen, Alu Schaltknauf, Unlackierte Scheinwerferblenden (die rechte war aussen auch noch gebrochen), Tribal auf der Heckscheibe, potthäßlicher Antennenstab...


    Alles weg.


    Zusätzlich US-Standlicht mittels Relaisschaltung eingebaut, Faceliftschalter in der Mittelkonsole, Mittelkonsole mit Armlehne, Rot/Schwarze Rückleuchten, Facelift Tacho, Sonnenblenden mit Leuchten, vordere Innenleuchte mit Leseleuchten vom Facelift, Innenbeleuchtung hinten, Facelift Dachkonsole (Ablagefach), von TID auf MID umgerüstet (allerdings ohne Check Control), Lederlenkrad vom Omega B mit FB, Pioneer DEH-X3700UI, Radblenden vom Corsa D Facelift, 1.6 16V Schriftzug entfernt, weiße Seitenblinker, Nebler gelb foliert.


    Kauf:
    [Blockierte Grafik: http://abload.de/thumb2/20141105_2030476suzl.jpg][Blockierte Grafik: http://abload.de/thumb2/20141105_203106p3ugv.jpg][Blockierte Grafik: http://abload.de/thumb2/20141105_203157h8uuy.jpg]


    Nachdem ich die Winterreifen draufgezogen habe bin ich mal auf die Idee gekommen die Felgen Orange zu lacken:
    [Blockierte Grafik: http://abload.de/thumb2/20141117_0048349juxo.jpg]


    Innenraum:
    [Blockierte Grafik: http://abload.de/thumb2/20141125_1428350kun2.jpg][Blockierte Grafik: http://abload.de/thumb2/20141125_142929szuap.jpg][Blockierte Grafik: http://abload.de/thumb2/20141125_142944hiuno.jpg]


    Felgen wieder schwarz gemacht und Corsa Kappen drauf:
    [Blockierte Grafik: http://abload.de/thumb2/20141126_153342qhu1d.jpg]


    Scheinwerferblenden ab:
    [Blockierte Grafik: http://abload.de/thumb2/20141128_153303gtunq.jpg]


    Und hier die aktuellsten Bilder nach einer unfreiwilligen Offroadtour:
    [Blockierte Grafik: http://abload.de/thumb2/20141203_154459bduk2.jpg][Blockierte Grafik: http://abload.de/thumb2/20141203_154509b4ut7.jpg]


    Das einzige was man jetzt nicht sieht, ist die Stickerbomb auf der Heckscheibe.


    Ich habe jetzt einige Kilometer mit dem Vectra runtergeschrubbt, um ihn einschätzen zu können. Klar, der 1,6er mit 101PS ist etwas schwachbrüstig, aber er reicht mir momentan. Pläne habe ich noch einige...
    Unter anderem ist ein Gewindefahrwerk bestellt. Ein bischen Optik muss sein 8)


    Letzten Dienstag auf dem Rückweg von der EMS meinte er dann rumzicken zu müssen. Eine andere Zündspule hat er schon bekommen. Nun kommen noch die Zündkabel dran, da der 4. Zylinder irgendwie nicht mitläuft.
    Ich hoffe die Kabel sind bis morgen da. In dem Zug gibt es dann noch einen Ölwechsel.

    Hi,
    Ich bin der Patrik, bin 24 Jahre alt, komme aus Bad Homburg, bin gelernter KFZ-Mechatroniker und seit ca 4 Wochen Besitzer eines Dschungel-Grünen Vectra Caravan.


    Davor hatte ich einen 05er Mondeo dem ich leider die Front abrasieren ließ :thumbdown:


    Also musste dringend ein anderes Auto her. Geworden ist es halt der Vectra. 1.6er 16V, EFH vorne, manuelle Klima und elektr. verstellbare und beheizbare Aussenspiegel. Das wars glaube ich schon.
    Es ist aber schon so einiges dran passiert. Dazu gibt es dann aber näheres in der Car Galerie :)


    Ich freue mich auf ein nettes miteinander und regen Erfahrungsaustausch 8)