Vectra B 1.6 Caravan Cd Heckscheibenheizung geht nicht und auch die oberen Schalter wie Klimaanlage

  • Moin moin....
    bei meinem Vectra B 1.6 Caravan CD funktioniert die Heckscheibenheizung nicht. Ebenfalls die Klimaanlage nicht. Also quasi die Schalterreihe ohne Funktion ausser die Wanblinklichtanlage.
    Soweit ich weiss ist im Sicherungskasten unten links die 40A Sicherung für die Heckscheibenheizung, die ist auch ok aber trotzdem keine Funktion.
    Kann mit jemand einen Tip geben wo ich noch gucken kann warum die Schalterreihe über dem Radio (ausser die Warnblinkanlage) keine Funktion hat?


    Gruß
    Martin

  • Vor allem beim Caravan kommt es immer wieder zu Kabelbrüchen im Übergang von der Karosserie zur Heckklappe, die irgendwelche unverständlichen Phänomene verursachen. Also mal die Kabeltülle untersuchen.


    Außerdem schadet es nichts einmal zu prüfen, ob z. B. an der Heckscheibenheizung überhaupt Spannung ankommt. Zumindest eine Prüflampe sollte also vorhanden sein. ;)

  • Ok werde den Übergang mal überprüfen heute....
    ist nur komisch das dann auch die anderen Sachen nicht funktionieren "kratz Kopf".
    Das Multimeter kann man wechseln? ist das teuer?
    Ist mein erster Vectra....Ohne Heckscheibenheizung ist das doof jetzt bei der kälteren Jahreszeit

  • Den Multitimer kann man leicht allein wechseln. Was ferner kostet weiß ich nicht, habe aber immer einen als Reserve liegen vom Schlachter.


    Ein Multimeter ist übrigens ein Messgerät, ein Multitimer hingegen ist eine Art Steuergerät ;-)


    Gesendet von meinem LT26i mit Tapatalk

  • Einen Multitimer (MT) gibt es gebraucht günstig beim Autoverwerter.


    Ein Multimeter (DMM) gibt es neu günstig im Baumarkt. Damit ist man bei elektrischen Problemen nicht blind, ob tatsächlich Spannung anliegt bzw. Strom fließt. ;)

  • Sinnvoll wäre es:


    - den Stromlaufplan für diese Systeme anzusehen und auf Gemeinsamkeiten im Zusammenhang mit dem Steckern zu untersuchen.
    Es könnte z.B. sein, dass eine Masseverbindung der Schalterleiste schlecht ist/ fehlt, weshalb die Geräte dann erst garkein Kommando bekommen...


    Für die Heckscheibenheizung das Relais mal rausnehmen und mit einem 9V-Block zu betätigen, dabei Durchgang messen.
    Bei mir war alles tacko, aber die Scheibe trotzdem kalt!
    Jemand aus dem Forum hat mir gesagt, dass das Relais selbst zwar schalten kann, aber die Kontakte innendrin faul sein können!
    So war es dann auch. Könnte man über die Forumssuche finden...

    Schwäbische Autoweisheit: "Fährt n Vectra gegen Baum, fällt n Astra. Fährt Astra gegen Baum, kannst n Vectra."

  • Eure Antworten sind schon mal ein Ansatz für mich. Die Story mit dem Multimeter und Multitimer habe ich wohl irgendwie überlesen hähähähä :D 
    Was ein Multimeter ist weiss ich grins.
    Ich habe nur noch nicht die Zeit gefunden mir das näher anzusehen, ich hoffe ich komme heute nachmittag oder morgen dazu mal die Kontakte zu prüfen.
    Schon mal danke für eure Tipps! Ich werden berichten ob sich was getan hat.
     8o

  • Für Probleme mit der Heckklappenverkabelung sprichen scheinbar völlig zusammenhanglose Fehlerbilder!


    Das ist hier aber nicht der Fall.
    Es ist bestimmt kein Zufall, dass ausgerechnet die ganze Steckerleiste betroffen ist.

    Schwäbische Autoweisheit: "Fährt n Vectra gegen Baum, fällt n Astra. Fährt Astra gegen Baum, kannst n Vectra."

  • Es sind halt so verschiedene Dinge die ich festgestelt habe was alles nicht geht, ich weiss nicht ob das mit irgendwas zusamenhängt wie eventuell dem Multitimer.
    Also der Zigarettenanzünder geht nicht und über dem Autoradio die Schalterreihe gehen Heckscheibenheizung und die beiden Schalter für die Klimaanlage. Aber komischerweise die Warnblinkanlage hat volle Funktione....Kratz Kopf...


    heute habe ich festgestellt das die hintere rechte Tür die Zentralveriegelung nicht funktioniert....alles solche Kleinigkeiten, aber da muss man erst mal den Fehler finden.
    Ich fahre gleich in meine Halle und gucke mir das mal an....vielleicht sehe ich was und reinige mal alle Kontakte auch vom HeckscheibenRelais.....wer weiss ob ich gleich was finde. Wenn ja berichte ich ;-)

  • Warnblinker hat nix mit dem Multitimer zu tun und funktioniert unabhängig davon ;-)


    Klima und Schalter oben laufen hingegen über den Multitimer.
    Zv nicht, da wird dein stellmotor oder der Türkabelbaum schadhaft sein


    Gesendet von meinem LT26i mit Tapatalk

  • Hatte letztens auch nen defekten Multitimer.


    Da gingen wie von dir beschrieben, die Sachen der oberen Schalterreihe nicht und zusätzlich war auch Nebelscheinwerfer und Nebelschlussleuchte tot.


    Der Multitimer hat mich auf ebay 19€ gekostet der Tausch ist ein wenig fummelig aber sonst keine große Sache.


    Danach hat alles wieder einwandfrei funktioniert.

  • Könnte ich mir gut vorstellen das es dann an dem Multitimer liegen könnte, habe gestern die Heckscheibenheizung überprüft und die ist heile.
    Strom muss ja hinten ankommen sonst würde der Scheibenwischer hinten nicht gehen uund das 3te Bremslischt. Hatte auch noch überprüft ob Strom am Zigarettenanzünder ankommt, aber tot. Die Schalter habe ich überprüft, auch heile.
    Ich denke dann liegt es nahe das es am Multitimer liegt. Ich werde mal gucken wo ich das herbekomme und dann sehe ich weiter.


    Gruß
    Martin


    Nachtrag:
    Heute habe ich noch mal getestet und komischerweise ging urplötzlich die Heckscheibenheizung.....
    Natürlich wollte ich dann testen ob der Rest auch wieder geht, aber Pustekuchen. Also Heckscheibe an, Klimaanlage angemacht Heckscheibe wieder aus  ?( und wenn ich dann versucht habe die Heckscheibe wieder anzumachen, fiel in dem Moment kurzzeitig Tacho und Drehzalmesser aus. Klimananlage ausgemacht und siehe da die Heckscheibe ging wieder....
    Hängt das alles mit dem Multitimer zusammen oder hat da eher die Klimaanlage einen defekt?

  • Ja habe ich, und überprüft ob die Heckscheibenheizung heile ist. Das ist sie.
    Heute morgen ging sie ja. Dann war ich vorhin noch mal gucken und durch dummen Zufall sah ich das die Klimaanlage wohl mit 3 Sicherungen gesichert ist. die 20A war nicht drin. und gucke da Die Klima geht wieder. aber jetzt die Heckscheibenheizung nicht mehr lol. Ist diese vielleicht auch mit einem Sensor gesichert so das sie erst gar nicht angeht wenn die Sonne draufschmiert und die Scheibe frei ist?? ist irgendwie komisch alles und der Zigarettenanzünder geht immer noch nicht, habe ihn ausgebaut und überprüft ob überhaupt 12v ankommen aber das ist nicht....sehr seltsam alles....
    Ich habe den Wagen so bekommen ohne genaue Unterlagen. Hat jemand zufällig ein Bild von dem Sicherungskasten wie er eigentlich aussehen sollte? Heute oder morgen werde ich auch noch testen ob die Elektrik der Anhängerkupplung geht, bin mal gespannt. Verwirrt mich alles irgendwie...mal funktioniert das eine dann das andere nicht oder umgekehrt.... "Kratz Kopf"  ?(  :?: 

  • Nein, so nen Schnickschnack hat der olle Opel nicht.


    Schonmal versucht, nen Stromlaufplan zu lesen?
    http://www.vectra16v.com/slp.html


    Ich würde an Deiner Stelle sicher gehen, dass das Heckscheibenrelais auch zuverlässig geht.


    Hat Deine Batterie genug Saft und tut der Laderegler der LiMa ordentlich?
    Der Karren ist technisch immerhin weit genug fortgeschritten, um bei Problemen mit der Spannungsversorgung komische Sachen zu machen...

    Schwäbische Autoweisheit: "Fährt n Vectra gegen Baum, fällt n Astra. Fährt Astra gegen Baum, kannst n Vectra."

  • Das Relais würde ich jetzt als nächstes angehen. Die heckscheibenheizung funktioniert halt mal und mal nicht....Sicherung ist heile , nach meinem Verstand wäre jetzt das Relais dran. Nur ich hatte bisher noch kein Auto das ein Steuergerät im Sicherungskasten hat (Multitimer) deswegen frage ich ja hier so nen Zeug :D 
    Batterie ist eine neue LiMa ist auch ok. Gestern habe ich noch die Anhängerkupplung überprüft, da ist elektrisch auch alles gut. Klimaanlage funzt jetzt einwandfrei und dauerhaft. Da liegt es für mich jetzt nah mir das Relais der Heckscheibenheizung anzusehen.


    Nachtrag:
    Es funktioniert wieder alles!!!  :D  :thumbsup:  8o 
    Das Relais war Defekt und eine Sicherung. Die Sicherung hat man so bei sichtprüfung nicht gesehen, aber beim Messen.
    Jetzt funktionieren wieder alle Schalter inkl. Heckscheibenheizung, Klimaanlage und Zigarettenanzünder  :D  :thumbsup:  8o 


    Vieln Dank für eure Hilfe!