Vectra b I500 Umbau Problem

    • Vectra b I500 Umbau Problem

      Abend liebe gemeinde ;)

      Ich habe derzeit ein Projkt am laufen und bin beinahe fertig. Undzwar der umbau von X18XE1 auf X25XEI. (Spender wurde komplett übernommen, bis auf den innenraum Kabelbaum, den habe ich nachträglich besorgen müssen.)

      Nun ist mein Problem das wenn ich alles aus habe, sogar den Schlüssel abgezogen habe, die MKL leuchtet.
      Und wenn der Motor läuft, er läuft wirklich sehr ruhig!! wie es sich gehört, Leuchtet im Kombiinstrument die Nebelschluss lampe und die beleuchtung ist ohne funktion.
      Zudem geht die Tank und Temperatur anzeige nicht.

      Hier mal ein Bild.


      mfg
      Frederik
      - Omega B2 17" Executive Felgen ( stehen zum Verkauf!) - H&R Cup-Kit 55/35 - Sportstoßstangen - VA Abgasanlage ab Kat - i500 Umabau -

      opelschmiede-hh.de

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von VecciPi ()

    • Hallo
      das gleiche haben wir auch gemacht,
      hinten am tacho kommt ein Kabel hin und am Diagnosesteckker mußt auch Kabel anbringen.
      Hast du das sekundärgebläse drin? Wenn das fehlt, bzw das relais dazu dann bleibt die MKL auch an.
      Hier mal der Thread als wir es gemacht haben
      [Vectra B] X18XE1 durch C25XE ersetzt, Elektrikproblem
      Grüße
      Wutz
    • Tomma schrieb:


      Hast du darauf geachtet das entweder alles Facelift oder VFL ist? Die Kabelbäume unterscheiden sich leicht.
      Ja hab ich. Nach Fahrzeugschein sind es beide facelift. Sind beide von Baujahr 09.1999.

      Wutz schrieb:


      Hallo
      das gleiche haben wir auch gemacht,
      hinten am tacho kommt ein Kabel hin und am Diagnosesteckker mußt auch Kabel anbringen.
      Hast du das sekundärgebläse drin? Wenn das fehlt, bzw das relais dazu dann bleibt die MKL auch an.
      Hier mal der Thread als wir es gemacht haben
      [Vectra B] X18XE1 durch C25XE ersetzt, Elektrikproblem
      Grüße
      Wutz
      Ja er hat die ZusatzLuftpumpe verbaut. Die läuft auch an wenn der Motor kalt ist.
      Welches Kabel muss ich denn wo hin legen?



      Der Spender ist Baujahr 24.09.1999
      0039/953
      J96 vectra b CC
      X25xei

      Und das Ziel Fahrzeug, wo alles schon eingebaut ist:
      Baujahr 17.06.1999
      0035/962
      X18xe1
      J96 Kombi
    • Die Sache ist nur das er im Spender normal lief und alles okay war
      Oder liegt das jetzt nur am Abs welches ich noch nicht umgebaut habe
      Da ist noch das vom 1.8er drin... Ich habe gehofft das ich das nicht ändern muss.
      Werde das nächste Woche in einem Urlaub mal mit tauschen.
    • Ich weiß, der Threat ist alt aber wollte nochmal updaten ;)

      Ich habe alle Fehler gefunden und der Motor ist komplett ohne Mängel eingetragen. TÜV hat Sie auch noch frisch ohne Mängel bekommen! :D

      Wollt ihr noch Bilder haben? ;)

      lg
      - Omega B2 17" Executive Felgen ( stehen zum Verkauf!) - H&R Cup-Kit 55/35 - Sportstoßstangen - VA Abgasanlage ab Kat - i500 Umabau -

      opelschmiede-hh.de
    • VecciPi schrieb:

      Ich weiß, der Threat ist alt aber wollte nochmal updaten ;)

      Ich habe alle Fehler gefunden und der Motor ist komplett ohne Mängel eingetragen. TÜV hat Sie auch noch frisch ohne Mängel bekommen! :D

      Wollt ihr noch Bilder haben? ;)

      lg


      Naklar, nur her damit!

      Was genau waren denn nun die Verursacher?

      Lg Tino
      Astra J ST Energy | EZ06/2014 | Powerrot | A14NEL | ISS | Außenspiegel elektr. anklappbar | Innenraum Paket | Komfort Paket | Sicht Paket | Sportive Paket - OPC Line Exterior 2, Sportfahrwerk, getönte Scheiben im Fond | 19" Titanfelgen | Eibach ProKit | H&R Spurplatten 36|40mm

      IMP-Performance - Improve your ECU www.imp-performance.de
    • Alsoo....

      Da ich ja einen Kabelbaum von irgendwo bestellt habe und ich nicht genau sagen konnte ob nun Fl oder VFL musste ich sämtliche Kabel checken.
      Das heisst vom Armaturenbrett bis zum Motor, komplett eben.

      Und siehe da... es war "nur" ein kabeldreher am Kombiinstument... Es funktioniert jetzt alles so wie es soll.

      Bilder suche ich mir eben ein paar zusammen, alle sind ein bisschen viele zum posten. :rolleyes:

      edit---------

      mein Bilderspeicher ist voll ... muss ich also irgendwo extern aufm ftp packen...
      - Omega B2 17" Executive Felgen ( stehen zum Verkauf!) - H&R Cup-Kit 55/35 - Sportstoßstangen - VA Abgasanlage ab Kat - i500 Umabau -

      opelschmiede-hh.de

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von VecciPi ()