Motorprobleme x16xel

  • Um schnell helfen zu können benutze die Vorgabe!


    Fahrzeug: Vectra B
    Problem: Motor



    im mom zickt der vectra wieder ein bisschen rum...


    zu den daten :


    ist ein vectra b
    x 16 xel mit gaszug
    im 2000 facelift als reimport



    hin und wieder, wenn der kalt ist, meist morgens,
    läuft der im kaltlauf recht unrund
    drehzahl, laut dzm ist um die 600.
    gasannahmen ist auch nicht gegeben, geht teilweise auch aus.


    nach ein wenig fahren geht dann hin und wieder auch mal die mkl an.
    fehlerausgabe : gemisch zu fett...



    bisher wurden,
    die temp.fühler,
    lamda sonde erneuert


    agr und die ansaugkanäle wurde schon gesäubert




     

  • Schreib mal den genauen Fehlercode.

    powered by
    dbilas dynamic
    Vectra b X18SE1T 332PS 420NM, V-Power Racing, F23, Quaife Sperre, Sinter,
    Corsa B X18XE1 Nocken, Software, Super+, F15CR mit fünftem Gang vom WR


    Lache niemals über jemanden, der einen Schritt zurück macht. Er könnte Anlauf nehmen.

  • Eigentlich meinte ich sowas wie P0170. Schau mal auf http://www.vectra16v.com/ da sind auch Abhilfen für die Fehlersuche hinterlegt.


    EDIT: Ist die Drosselklappe sauber und leichtgängig?

    powered by
    dbilas dynamic
    Vectra b X18SE1T 332PS 420NM, V-Power Racing, F23, Quaife Sperre, Sinter,
    Corsa B X18XE1 Nocken, Software, Super+, F15CR mit fünftem Gang vom WR


    Lache niemals über jemanden, der einen Schritt zurück macht. Er könnte Anlauf nehmen.

    Einmal editiert, zuletzt von Dbilas ()

  • Zitat

    Original von de schiefbahner
    fehler kann ich nur mit dem tech 2 auslesen lassen...


    also ohne nr...


    ansaugt trakt ist kpl. sauber...
    drosselklappe auch leichtgängig


    jo Fehler kannste selber auslesen...steht alles in der Boardsuche...wenn du uns dann den Code nennst kann man weiter sehen,,,



    fehlercodes x16xel


    http://rapidshare.com/files/19…ectra-B-Benziner.doc.html


  • Wichtig: Das auslesen der Fehlercodes ist nur bei Vorfacelift-Modellen möglich. Facelift-Modelle müssen zum auslesen der Fehlercodes an das Tech2 angeschlossen werden, welches nur Opel-Händlern zur Verfügung steht.


    es ist auch der einzige fehler im ganzen auto,


    : gemisch zu fett...



    der wagen ist definitiv ein facelift,
    halt nur mit dem x16xel motor drin





    EDIT


    so heute hab ich mal ander kerzen verbaut und das agr mal abgeommen und gereinigt..


    beides war pechschwarz mit ner dicken schicht drauf....

  • soo vectra hab ich freitag abgehohlt


    ein richtiger fehler wurde nicht gefunden... :kopfkratz: :kopfkratz: :kopfkratz: :kopfkratz: 
    erneuert wurde aber das motorsteuergerät...
    und der ansaugtrakt nochmals gesäubert


    am samstag hab ich dann nochmal andere kerzen verbaut und das agr erstmal lahmgelegt..


    mal schauen wie er die woche nun läuft



    lief 1 woche problemlos, und ist wieder da der, der unruhige kaltlauf...


    weiss jemadn noch rat, was es sein könnte...
    so langsam geht mir das auf die nerven.... :bash: :bash: :bash:


  • resette nochmal das STG indem du es vom Bordnetzt trennst. Kommt der Fehler nicht gleich wieder, sondern wieder erst nach einer Weile, ist es ein "angelernter" Fehler, welcher def. durch einen falschen Sensor übermittelt wird. Andernfalls kann es nur die Unterdruckleitung zum benzindruckregler sein, sichtprüfe die mal ob die KOMPLETT dicht ist überall!



    mfg


    Olli



  • gestern war die batt, für gute 1,5 stunden mal ab, wegen nachladen...


    unterdruckleitungen ist nix zu sehen, das da was ab oder undicht ist..




    war mal fehler auslesen gewesen...


    1: gemisch zu fett
    2: AGR



    agr wird morgen getauscht...



    wobei das agr eigentlich im kalten zustand und im stnad noch nicht arbeitet.

  • grad zurück vom foh...


    agr wurde getauscht...
    sämtliche werde sind in ordnung laut tech 2....


    ob der fehler auch weg ist,
    wird sich zeigen...



    EDIT



    da ist er wieder,
    der schlecht kaltlauf...





    desweitern sind seitdem das motorsteuergerät, zündleiste und agr in der werkstatt erneuert worden.
    das war alles noch in der garantie zeit...


    selber hab ich dann noch:


    motoröl und kerzen sind auch schon 2 mal ausgetauscht worden. ( allerdings nur normale gebrauchsspuren )
    es wurde auch an verschiedene tankstellen getankt.


    unterdruckTemp. sensor,


    da hab aber auch schon den 4 drin,
    2 gebrauchte die 100 pro laufen
    1 in garantiezeit
    und einen hab ich mal meinem FOH abgeschwatz


    seit ner woche ist ein neuer LLR drin,
    aber die kaltstartprobleme sin dimmer noch gelegendlich


    ist bis auf den motorblock/zylinderkopf und kabel ist quasi alles neu..


    aber ab und zu kommt der fehler dann wieder...
    leider recht unregelmässig.



    [IMG:http://media.snimka.bg/3245/012745537.jpg]


    soo.. wer hat den da noch ne idee ???


  • Zitat

    Original von Oliver
    dann lass mit dem Tech 2 mal deinen LMM messen!


    Der X16XEL hat keinen LMM, nur einen Ansauglufttemperaturfühler und einen Saugrohrdruckfühler. Wurden die schon geprüft?

  • Zitat

    Original von de schiefbahner


    unterdruck Temp. sensor,
    da hab aber auch schon den 4 drin,
    2 gebrauchte die 100 pro laufen 1 in garantiezeit und einen hab ich mal meinem FOH abgeschwatz



    jaa schon öfters


    hat aber nur den unterdruckTemp. sensor,,
    sonst ist nix im ansaugbereich

  • Der Saugrohrdrucksensor sitzt nicht am Saugrohr ..meißtens hängt er an der Spritzwand und ist mit einem Schlauch mit dem Saugrohr verbunden.

  • ist auch schon von dem mittem tigra getauschen worden...


    glaub ist immer noch der vom tigra drin :ups:



    wie gesagt ist mittlerweile so ziemlich alles an sensoren getauscht worden,
    die lamdasonde, die zündleiste, das agr und das motorsteuergerät


    das problem ist, das der unruhige uns schlechte kaltlauf nicht immer auftritt,
    ehr so alle 10 bis 30 startvorgänge..


    wobei der das auch schon 2 mal hintereinader am gleich tag gemacht hatte...



    wenn er es macht, dann kurz warmlaufen lassen, und dann läuft der wie ne 1